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MISSION – 1 
CAD - 2D Seed File 

Exercise Objective: In this exercise you’re going to create a “seed drawing” for your two dimensional (2D) 
drawings.  
 
Discussion of Fundamentals: The seed drawing is a tool used in Computer Automated Design 
(CAD) to standardize drawings. It’s sort of a startup file where all settings are configured for a desired task. The 
desired task for this particular seed drawing is a starting point for creating 2D drawings. 
 
Research Resources: 
Web Site Description 
2D Seed Drawing Principles of Engineering – Space Technology, Module 2, Computer 

Automated Design – Resources – 2D Drawing: Animated Step-By-Step 
Creation of Seed File. 

Required Materials:  
PC Workstation 
CADKEY Software 
 
Procedure: 

1. Select File>Close from the MENU 
BAR. 

2. Select File>New from the MENU BAR. 
3. Select View= in the SETTINGS 

WINDOW 
4. Enter 1 in the text box in the 

COVERSATION BAR, then select 
Accept. 

5. Click on arrow to the right of Grid list 
box in the SETTINGS WINDOW, and 
then select Prim (Primary Window). 

6. Check the Snap option in the 
SETTINGS WINDOW. 

7. Select View from the MENU BAR. 
Select Cursor Tracking, the select World in the CONVERSATION BAR. 

8. Page through the SETTINGS WINDOW until the window with Coords is displayed. Click on it until it shows 
WLD Coords. 

9. Select File>Save As from the Menu Bar and then enter 2Dseed for the file name. Make sure you save 
your file to your home directory. When prompted, enter “Blank 2D seed drawing” in the Part Description 
box and then click OK. 

10. Draw some lines and circles in the drawing space. When you’re finished, select File>Close but do not save 
the file.  

 
Conclusion: Every time you start a new 2D drawing, you’ll open this drawing and BAM! …everything is 
already setup and ready for you to draw. Just make sure when you finish a drawing not to save it as 2Dseed or 
you’ll have to create the seed drawing all over again. 
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MISSION – 2 
CAD – Hex Nut Drawing 

Exercise Objective: In this exercise you’re going to create a 2D drawing of a Hex Nut.  
 

Discussion of Fundamentals: Engineers create mechanical drawings that show machinists how to 
fabricate parts. 2D drawings such as this one allow engineers and machinists to speak the same language. 
Providing their done correctly, you’ll see that useful drawings can be as simple as a collection of geometric figures.  
 

Research Resources: 
Web Site Description 
Hex Nut Principles of Engineering – Space Technology, Module 2, Computer 

Automated Design – Resources – 2D Drawing: Animated Step-By-Step 
Creation of Hex Nut. 

Required Materials:  
PC Workstation  CADKEY Software 
 
Procedure: 

1. Open your 2Dseed part file. 
2. From the APPLICATIONS MENU, Create… a polygon… by 

specifying a center and radius. 
3. Enter 6 as the number of sides. 
4. Enter a rotation angle of 90. 
5. Enter a radius of 3/4/2. (This is half the diameter of ¾) 
6. Select Flat from the CONVERSATION BAR, select Out-Line, Key In, 

and enter X=0, Y=0, Z=0. 
7. Autoscale the display (Ctrl+A or select the Autoscale icon from the 

TOOL BAR. 
8. Create… a circle… by specifying the center and diameter. 
9. Enter a diameter of ¾, and Key in at X=0, Y=0, Z=0. 
10. Select BackUp from the CONVERSATION BAR, and enter a new diameter of 0.42 and Key in at X=0, 

Y=0, Z=0. 
11. Locate the SETTINGS WINDOW that shows line color and style. Click on the small arrow in the line style 

box and change it to dashed. 
12. Select BackUp from the CONVERSATION BAR and enter a new diameter of ½. Key in the destination of 

the center of the circle to X=0, Y=0, Z=0. 
13. Press Ctrl-H or select View>Zoom>Half from the Menu Bar. 
14. From the Menu Bar, select View>Grid and Snap and set both X and Y Snap Properties Increment to 

1/16. 
15. Change the Line style back to a solid line. 
16. Create… a line… by indicating end points and use the cursor to add the six lines show in the figure 

above. 
17. From the APPLICATION MENU select Detail>Create… a Note… by typing the text. 
18. Enter “DRAWN BY: YOUR NAME” in the Text Editor and then select OK.  
19. From the Menu Bar, select File>Save as (Home Directory) and enter HexNut as the part file name. 

 

Conclusion: One thing you should have noticed is that you can enter dimensions in both decimal and 
fractional form. You can also enter dimensions as mathematical expressions like 3/4/2. As you may recall, the 
instructions called for a radius and you only knew the diameter. Since the radius is half the diameter, the radius of 
¾” is ¾ divided by 2 or 3/4/2. 
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MISSION – 3 
CAD – 2D Geometry 

Exercise Objective: In this exercise you’ll demonstrate your 2D drawing skills.  
 
Discussion of Fundamentals: Now it’s time to practice what you’ve learned so far.  
 
Required Materials:  
PC Workstation  CADKEY Software 
 
Procedure: 

1. Open your 2DSeed part file.  
2. Draw the Square Nut pictured here. 

a. Do not include dimensions 
b. Center circles and square at coordinates 0,0,0. 
c. Set Snap to1/16 to create center lines. 
d. Identify your drawing with the appropriate text. 
e. Save your drawing in your home directory as 

SquareNut. 
f. Print your work. 
 

1. Open your 2Dseed part file. 
2. Draw the Step Block pictured here. 

a. Do not include dimensions.  
b. Use a 1 inch space between views. 
c. Use Create… Rectangle for top and side views. 
d. Use Create… Line… String for front view. 
e. Use Create… Line… Endpoints for internal 

(dashed) lines. 
f. Set snap to 1/16 to create center lines. 
g. Identify your drawing with the appropriate text. 
h. Save your drawing in your home directory as 

StepBlock. 
i. Print your work. 

 
1. Open your 2Dseed part file. 
2. Draw the front view of your computer display. 

a. Measure the display in inches. 
b. Include as much detail as you can. 
c. Include any buttons or switches in your design. 

  
Conclusion: Some new commands were introduced in this exercise. The Create command in the 
APPLICATIONS WINDOW is used to draw a large variety of 2D geometry. 2D drawings are nothing more than a 
collection of 2D geometric figures. Knowing how to create and place geometry into a drawing is key to 
communicating with the people that are turning drawings into actual product. When you think of it… CAD is really 
the common language of the manufacturing industry. It’s the means by which engineers explain to machinists about 
how to build their design.  
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MISSION – 4 
CAD – Edit the Rail Brace 

Exercise Objective: In this exercise you’ll 
learn how to efficiently draw an orthographic 
projection (Top, Front, Right-Side) of an object 
that’s shown in a fully dimensioned isometric view.  
You’ll also learn some new ways of creating lines 
and other useful entities. 
 
Discussion of Fundamentals: Any 
orthographic projection is comprised of three or more 
views that fully describe an object. Typically, that’s the 
top, front, and right-side views. Sometimes, the hardest 
part of doing this type of work is simply visualizing what 
the thing looks like from the top… the front… and the right-side. It’s always a good idea to start an orthographic 
projection by drawing the most descriptive view first. Figuring that out takes some experience, but generally… you 
would normally start with the front view. The next thing to look for is the largest increment you can set the grid and 
snap to so you can draw all entities of the object. In the drawing here… It looks like .25 or ¼ is common to all 
measurements. This drawing  will also require some new drawing tools and methods. 
 

Research Resources: 
Web Site Description 
Rail Brace Principles of Engineering – Space Technology, Module 2, Computer 

Automated Design – Resources – 2D Drawing: Animated Step-By-Step 
Creation of Rail Brace. 

Required Materials:  
PC Workstation  CADKEY Software 
 
Procedure: 
1. Open your 2Dseed part file. 
2. From the Menu Bar, select View>Grid and Snap and set both X and Y Snap Properties Increment to 1/4. 

Top View… 
3. Create… a rectangle… segmented… Wid/Ht with a width of 4.5 and a height of 1.5 and Key in at X=0, Y=0, 

and Z=0. 
4. Create… a circle… center and radius… with a radius of .75 and centered on each vertical line.  
5. BackUp and change the radius to .5 and draw a circle centered on each vertical line. 
6. BackUp and change the radius to .25 and draw a circle centered on each vertical line. 
7. Delete the two vertical lines. 
8. Create… a line… endpoints from the Center of the top horizontal line to the Center of the bottom horizontal 

line. 
9. Create… a line… parallel at a distance of 1 from the center vertical line to both the right and left of center. 
10. Change the Line Type to Dashed. 
11. Create… a line… parallel at a distance of .5 from the center vertical line to both the right and left of center 

right. 
12. Change the Line Type back to Solid.  
13. To get rid of the parts of the circles we don’t need, click on the Modify icon 

in the APPLICATIONS WINDOW and select Trim Double. To trim the 
largest circles… One at a time, select the part of the largest circle you want 
to keep and then the two horizontal lines.  Your drawing should now look like the drawing here. 

Front View… 
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In this step, we’re going to position a rectangle using absolute Cartesian coordinates so it’s positioned exactly 
below the top view with a space of 1 between the top and front views.  
 
14. Create… a rectangle… segmented… Wid/Ht with a width of 6 and a height of 3 and Key in at X=-.75, Y=- 4, 

and Z=0. 
15. Now we’re going to go nuts drawing temporary lines called construction lines. You’ll clean them up later. 

Create… a line… parallel at a distance of 1 using the bottom horizontal line as the reference… indicating 
somewhere above that line as the side. 

16. BackUp and create another parallel line 1 up from the line you just created. 
17. Borrowing some lines from the top view, click on the Modify icon in the APPLICATIONS WINDOW and select 

Trim Modal. The trimming entity is the bottom horizontal line in the front view …so select it. Now click on the 
three solid vertical lines in the top view. 

18. To get rid of the connecting lines between the top and front views, click on 
Modify… Trim Divide and select the section of the vertical line that’s 
between the top and front view (That’s the entity to trim and that’s what we 
want to get rid of). Then click on the bottom horizontal line of the top view 
and the top horizontal line of the front view (Those are the trimming 
entities). Take care of all three vertical lines this way.  

19. Use Modify… Trim First, Trim Divide, and Delete to edit your design so it 
looks like drawing on the right. 

20. Delete the center vertical line in the top view. 
21. Create… a circle… center and radius… with a radius of 1 and centered 

on the middle horizontal line in the front view.  
22. BackUp and change the radius to .5 and draw another circle centered on 

the same line. 
23. Use Modify… Trim First, Trim Double, and Delete to edit your design so 

it looks like drawing on the right. 
24. Let’s add the fillets (pronounced: fill-its) to the front view.  Create… a 

fillet… with trim with the radius set to .5.  Select the two intersecting lines 
from the problem drawing that make up the fillet entities.  

25. Change the Line Type to hidden lines (dashed). 
26. Using Snap, draw in the hidden lines that represent the counter bored 

holes. They must line up with the top view drawing.  Your front view should 
look like the drawing on the right. 

 
Right Side… 

27. Create… a line… parallel using the right vertical line from the front view as the reference line   
with a distance of 1. This will make the left vertical line of the right side view.  

28. BackUp and create another parallel line 1.5 to the right of the line you just created. 
29. Create… a line… endpoints from the End of Entity between the bottoms of the two vertical lines 

you’ve just created. Do the same with the tops of the two vertical lines so you have a small box for 
the right side view. 

30. Create… a line… parallel using the top horizontal line in the right-side view to create a line a 
distance of 2 above this line. 

31. Use Modify… Trim First to extend the two vertical lines to the top horizontal line in the right side 
view. 

32. Using Snap, draw in the hidden lines that represent the counter bored and thru holes. They must line up with 
the front view drawing. The right side view should look like the drawing to the right.  

33. From the Menu Bar, select File>Save as (Home Directory) and enter RailBrace as the part file name. 
  
Conclusion: This was no simple task. Orthographic drawings are important because they are used by 
technicians and machinists to create a product.  Drawing errors waste time and materials as the technicians try to 
figure out what you’re saying in your drawings. That’s why orthographic drawings place the top, front, and right side 
views in a specific layout. It’s a standard way of communicating between the engineers and the shop floor.  Hidden 
lines (dashed) represent holes where solid lines represent outside edges. The top view is placed directly above the 
front view. The right-side view is placed immediately to the right of the front… all observing a space between views. 
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MISSION – 5 
CAD – Dimensions and Border 

Exercise Objective: In this exercise you’ll add dimension details and a border to an existing drawing.  
 

Discussion of Fundamentals: 
Details, such as dimensions and notes provide 
the measurements and data a technician or 
machinist needs to actually build a product. The 
border not only makes the drawing look more 
professional, the title block in the border 
contains important information about the 
drawing and who designed it.  To allow easier 
manipulation of the drawing, dimensions, and 
border these objects will be placed in different 
layers or levels. Levels can be activated and 
turned on or off to allow flexible editing on any 
part of the design desired.  
 

Research Resources: 
Web Site Description 
Dimensioned Rail Brace Principles of Engineering – Space Technology, Module 2, Computer 

Automated Design – Resources – 2D Drawing: Animated Step-By-Step 
Dimension of Rail Brace with Border. 

Required Materials:  
PC Workstation  CADKEY Software 
 
Procedure: 

1. Open your Rail Brace part file and autoscale the drawing. 
2. Draw all center lines for the holes. 
3. From the MENU BAR select View… Levels… List…  This is a list of all the levels. Notice all entities are 

currently on level 1. That’s where you drawing of the Rail Brace resides. 
4. Change the Descriptor information for Level 1 to Rail Brace. 
5. Change the Descriptor information for Level 2 to Dimensions 
6. Change the Descriptor information for Level 3 to Notes 
7. Change the Descriptor information for Level 4 to Border 
8. Click on Level 2 - Active so we can add dimensions to only that level and select OK. 
 

Dimensioning…  The goal to dimensioning an orthographic drawing is to completely describe the part without 
duplicating any dimensions. It’s not a simple task. Use the isometric drawing above to gather your dimensions. 

9. From the APPLICATIONS MENU, Detail… Dimension Settings…  
10. Under the Text tab, in the Dimensions section, check Auto Center to automatically center dimensions. 
11. Under the Dimension tab, change the Round Off precision to 2 decimal places (n.nn) and click OK.  
12. From the APPLICATIONS MENU, Detail… Linear Dimension… Horizontal Dimension and End of 

Entity. 
13. Put in all horizontal dimensions shown in the drawing below. 
14. From the APPLICATIONS MENU, Detail… Linear Dimension… Vertical Dimension and End of Entity. 
15. Put in all vertical dimensions shown in the drawing below. 
16. From the APPLICATIONS MENU, Detail… Radial Dimension… Center and Edge. 
17. Put in all radial dimensions shown in the drawing below. 
18. From the APPLICATIONS MENU, Detail… Diameter Dimension… Edges. 
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19. Put in all diameter dimensions shown in the drawing below. 
20. From the APPLICATIONS MENU, Detail… Label… 1 arrowhead and enter the Text “1 Counter Bore 

Hole .25 Deep” as shown in the drawing below. 
21. Put in all radial dimensions shown in the drawing below. 
22. Press Ctrl-Shift-R to regenerate the screen and remove all the cursor marks. 
23. Change the Active Level to Level 3 – Notes. 
24. From the APPLICATIONS MENU, Detail… Notes… and add “Material: Aluminum” as shown in the 

drawing below. 
 
Border… 

25. Change the Active Level to Level 4 – Border. 
26. Create… Rectangle… Segmented… Wid/Ht… with the Width set to 10 and the Height set to 7.5. Key in 

the lower left corner of the rectangle to X = -1.5, Y = -5.5, Z = 0. 
27. Create… Line… Parallel…  3/8 up from the bottom horizontal line of the border. 
28. Use Snap to draw the vertical lines in the title block of the border as shown in the drawing below. 
29. Insert the Notes for Date, Name, Drawing Title, and Class. 
30. From the Menu Bar, select File>Save as (home directory) and enter RailBrace as the part file name. 

 
 

Conclusion: The result from your work in this exercise is a complete orthographic drawing of a Rail Brace. 
Armed with this drawing, any skilled machinist or technician can cut, mill, and drill a chunk of aluminum into this 
shape. During this process you learned how to add details, such as dimensions and notes to a drawing. You also 
learned how to place elements of a drawing into different levels. Finally, you learned how to place your drawing into 
a border and properly identify it.  
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MISSION – 6 
CAD – 2D Detail Drawing 

Exercise Objective: In this exercise you’ll demonstrate your 2D detail drawing skills.  
 
Discussion of Fundamentals: Now it’s time to practice what you’ve learned so far.  This bracket is 
made from ½” aluminum stock and is comprised of two parts that will be welded together. 
 

Required Materials:  
PC Workstation  CADKEY Software 
 
Procedure: 

1. Open your 2DSeed part file. 
2. Create Levels for Drawing, Dimensions, Notes, and Border. 
3. Draw a 3-View orthographic projection of this fully dimensioned object shown in isometric view. 

a. Set the Snap to 1/8 
b. Start by drawing the front view 
c. All holes are thru holes 
d. Draw centerlines for holes in all views. Centerlines go on the Drawing level. 
e. All hidden lines are dashed 
f. The Drawing, Dimensions, Notes, and Border must be on separate levels 
g. Include all dimensions necessary to describe the object 
h. Do not repeat dimensions 
i. Place your drawing in a 10 x 7.5 border with title block 
j. Identify your drawing with the appropriate text in the title block. 
k. Save your drawing in your home directory as TBracket. 
l. Print your work. 

 
Conclusion: You’ve just increased you CAD skill base by 1000% Completing this drawing (even with a little 
help) is a significant achievement. You’ve learned to perceive a three-dimensional perspective of an object and 
covert it into an orthographic projection. You’ve also demonstrated that you can add the necessary details to a 
drawing that allow it to be fabricated. Perhaps the most useful skill you’ve developed is the ability to edit a drawing 
through trimming and extending lines, circles, and arcs.  All of this and in a neat border as well… Outstanding! 
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MISSION – 7 
CAD – 3D Seed File 

Exercise Objective: In this exercise you’re going to create a “seed drawing” for your three dimensional 
(3D) drawings.  
 
Discussion of Fundamentals: The seed drawing is a tool used in Computer Automated Design 
(CAD) to standardize drawings. It’s sort of a startup file where all settings are configured for a desired task. The 
desired task for this particular seed drawing is a starting point for creating 3D drawings.  
 
Research Resources: 
Web Site Description 
3D Seed Drawing Principles of Engineering – Space Technology, Module 2, Computer 

Automated Design – Resources – 3D Drawing: Animated Step-By-Step 
Creation of 3D Seed File. 

Required Materials:  
PC Workstation  CADKEY Software 
 
Procedure: 

1. Open the 2DSeed drawing. 
2. From the MENU BAR, select 

Viewport>Layout and then the four 
viewport option. 

3. When prompted to indicate the primary 
view, click on the lower left view port. 

4. In the SETTINGS WINDOW, change 
the Grid option to Prim. 

5. Set the View/World Coordinates to 
WLD Coords in the SETTINGS 
WINDOW. 

6. Set Snap to On in the SETTINGS 
WINDOW. 

7. Select View from the MENU BAR. 
Select Cursor Tracking, the select World in the CONVERSATION BAR. 

8. Cycle through the SETTINGS WINDOW until View= is displayed. Move the cursor from viewport to 
viewport noticing how the view and cursor tracking changes. 

9. From the MENU BAR, select View>Levels>List. Edit the descriptors so Level 1 is Geometry, Level 2 is 
Dimensions, and Level 3 is Border. 

10. Turn on the Display of Levels 1, 2, and 3 making Level 1 the Active level and then click on OK. 
11. Using the APPLICATIONS MENU, select Detail>Set the current default attributes. 
12. Set the Notes and Dimension Char Height to .200 and set the Anchor points to the center. 
13. Set the Dimension to Autocenter. 
14. Set the Leader/Witness Arrow Style to Filled Arw, and set the Tolerance to None. 
15. From the MENU BAR, select File, Save as and save the file to your home directory as 3DSeed. 

 
Conclusion: Every time you start a new 3D drawing, you’ll open this drawing and BAM! …everything is 
already setup and ready for you to draw. Just make sure when you finish a drawing not to save it as 3DSeed or 
you’ll have to create this seed drawing all over again. 
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MISSION – 8 
CAD – 3D Wire Frame 

Exercise Objective: In this exercise you’ll learn how to create a 3D wire frame object from 2D 
geometry. You’ll also learn some new ways of creating lines and other useful entities. 
 
Discussion of Fundamentals: 3D wire frame drawing is the 
first generation of true three dimensional drawing using CAD. 
To this point, your drawings have been 2D drawings using 
the X and Y coordinates. Points of a 3D wire frame drawing 
reside in the X, Y, and Z axis. In World Coordinate 3D 
drawing, the X axis is a horizontal line, and the Z axis 
vertical, and the Y axis is an imaginary vector drawn 
between the CAD operator, perpendicular to the computers 
display, to the display screen and beyond. +Y is from the 
origin to the operator and –Y is from the point of origin away 
from the operator. 
Although you can draw 3D geometry using only X, Y, and Z 
coordinates… It’s much easier to create the 2D geometry for an object and 
then transform it into the 3rd dimension using various CAD operations. Once the 
basic 3D geometry is complete, then it’s time to work on specific surfaces (construction 
planes) to add specialized components such as holes. We’ll start this project by drawing the 
object’s most descriptive view as a 2D view and then XForm it into the Y axis. This drawing will 
also require some new drawing tools and methods so be ready to learn some new CAD techniques. 
 

Research Resources: 
Web Site Description 
Rail Brace 3D Wire Frame  Principles of Engineering – Space Technology, Module 2, Computer 

Automated Design – Resources – 2D Drawing: Animated Step-By-Step 
Creation of Rail Brace. 

Required Materials:  
PC Workstation  CADKEY Software 
 

Procedure: 
1. Open your 3Dseed part file. 
2. From the Menu Bar, select View>Grid and Snap and set both X and Y 

Snap Properties Increment to 1/4. 
3. Cycle through the WINDOWS SETTINGS panels until the CPlane option 

is shown. Click on CPlane and from the options shown in the 
CONVERSATION BAR, select CP=DV or construction plane equals the 
displayed view. 

4. Use the multi-view drawing from Exercise 5, draw the front view of the 
object in the lower left viewport. Start by drawing a 6 x 3 segmented 
rectangle keyed in at X=0, Y=0, and Z=0. It’s important that the cursor 
remains in viewport 2 (lower left viewport) when the coordinates are 
keyed in. Use the skills you’ve learned to complete the front view. Do not 
include the hidden lines. Your drawing should look like this. 

5. From the APPLICATIONS MENU select XForm>Delta>Join>All Dsp in 
the lower left viewport. Select All entities making 1 copy to X=0, Y=1.5, 
Z=0. Make sure the cursor stays in the lower left viewport. Your drawing 
should now look like this.  
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6. From the MENU BAR select Viewports>Layout and single. 
7. From the APPLICATIONS MENU change the View=7 and Autoscale if necessary. 
8. Now its time to work on the two holes at the ends of the Rail Brace. To do this, change the construction 

plane to the surface that the circles will be drawn on. Click on the 
CPlane option in the SETTINGS WINDOW. Select 2 Lines from the 
CONVERSATION BAR and then click on two intersecting lines from the 
top of the Rail Brace. Anything you draw will be drawn on this surface.  

9. Create 2 construction lines parallel at a distance of .75 from the ends of 
the Rail Brace. 

10. Create 2 circles with a .75 radius at the center of the lines you just 
created. 

11. Trim one of the circles into an arc as shown here. 
12. Project the arc to the bottom of the Rail Brace using XForm>Project 

Normal>Joined and select the arc. When prompted for the destination 
plane, select 2 Lines and then click on any two intersecting lines on the bottom of the Rail Brace. 

13. Select Modify>Trim First and the Erase tools to cleanup the end of the Rail Brace. 
14. Next… Let’s work on the counter bore holes. Create a circle with a diameter of 1 at the center of the top arc 

or at the center of the line created in step 9. 
15. Use XForm>Delta>Joined to transform the circle you 

just created down into the block .25 (X=0, Y=0, and Z=-
25). 

16. To finish off this end of the Rail Brace, change the 
construction plane to the bottom circle of the hole you 
just created. Click on CPlane in the SETTINGS 
WINDOW and then Entity. Click on the circle at the 
bottom of the hole. Anything drawn will now be drawn 
on this surface and depth.  

17. Create a .5 diameter circle at the center of the circle at 
the bottom of the hole. 

18. Project the circle you just created to the bottom of the 
Rail Brace using XForm>Project Normal>Joined. 

19. Erase the construction line at the center of the hole. 
You’re drawing should now look like this. 

20. Repeat the procedure from Step 11 to complete the other end of the Rail Brace. When you’re finished, your 
completed wire frame drawing should look like this. 

21. To prove this is a true 3D representation of the Rail Brace, select Rotate Part from the TOOL BAR and 
then select Center to Indicate the rotation center. Select one of the large circles in the drawing and then 
click and drag the cursor to freely rotate the part around different axis. 

22. In the SETTINGS WINDOWS, set the View=7 and Autoscale to get the drawing back in an isometric view. 
23. Change the construction plane to 7 and draw a 10 x 7.5 border with title block around the object. 
24. Complete the title block information to include Date, Name, Drawing Title, and Course Name. 
25. To render the object so you can view it as a solid, select Picture from the Applications option in the 

MENU BAR. Select from the different Render option 
to see how each one works. 

26. Print the completed drawing. 
27. From the MENU BAR, select File, Save as and save 

the file to your home directory as 3DRailBrace. 
 

Conclusion: Isn’t 3D cool? This type of drawing is a 
type of CAD model technique. It’s not really something you 
would give to a technician and machinist because it lacks the 
details necessary to fabricate it. However, this type of 
drawing is excellent for visualizing what the completed part is 
going to look like. It’s a true, three dimensional representation 
of an object that can be viewed from any perspective. Once 
the design is complete, it can be copied into a multiview 
drawing and dimensioned. 
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Space Technology 

MISSION – 9 
CAD – 3D Wire Frame Drawing 

Exercise Objective: In this exercise you’ll demonstrate how to create a 3D wire frame drawing from and 
fully dimensioned multi-view drawing.  

 
Discussion of Fundamentals: The tough part is visualizing what the object will look like based upon 
the front, top, and right side views. Once you’ve got an idea, pick the best view to start your drawing from. Picking 
the correct view is the key to the successful modeling of any object.  
 
Required Materials:  
PC Workstation  CADKEY Software 
 

Procedure: 
1. Open your 3DSeed part file. 
2. Draw a 3D wire frame model from the multi-view drawing. 

a. Set the Snap to 1/4 
b. Start by drawing the right side view 
c. Edit away the unwanted lines 
d. Project the square hole 
e. Place an isometric view of your drawing in a 18 ¾  x 13 (Size B) border with title block 
f. The object is placed in the Geometry Level and the Border on the Border Level. 
g. Identify your drawing with the appropriate text in the title block. 
h. Save your drawing in your home directory as LBracket. 
i. Print your work. 

 

Conclusion: This was a tough task, but if you completed it with little or no help you’re on your way towards 
real engineering. In this series of exercises, you’ve moved from the 2D world into the 3rd dimension.  Wire frame 
drawing is very useful when designing any object. Although the information isn’t very useful to a machinist, to an 
engineer the 3D wire frame drawing makes it possible to visualize an end product. Wire frame drawings can easily 
be converted into multi-view drawing. However, Computer Automated Manufacturing (CAM) can use wire frame 
drawings to program tool coordinates for milling or lathing component parts automatically. Although useful, wire 
frame drawings are old technology… Next we enter the engineering world of solid modeling. 
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MISSION – 10 
CAD – Solid Blocks 

Exercise Objective: In this exercise you’ll demonstrate solid drawing techniques with blocks. You’ll also 
use Boolean CAD functions to Union and Subtract drawing components to create a single solid object.  
 

Discussion of Fundamentals: Drawing using solids is an efficient way to create designs. Solids 
drawing techniques are a lot like sculpting. The engineer starts with basic 3D geometric objects called primitives 
and then adds or subtracts other primitives to create the design. This exercise works with blocks and some basic 
Boolean operations like Union and Difference. This drawing will exercise your Absolute Coordinate drawing skills. 
You’ll notice each primitive is placed in the design using only X, Y, and Z coordinates.  
 

Research Resources: 
Web Site Description 
Solids Block Drawing Principles of Engineering – Space Technology, Module 2, Computer 

Automated Design – Resources – 3D Drawing: Animated Step-By-Step 
Creation Solid Blocks. 

Required Materials:  
PC Workstation  CADKEY Software 
 

Procedure: 
1. Open the 3DSeed drawing. 
2. From the MENU BAR, select Applications>Solids99. 
3. From the APPLICATIONS MENU, select Create>Create Primitive 

and select the Block. 
4. To Create a Block, enter Width (Dx) = 8, Length (Dy)= 

4+3/4, Height (Dz) = -1.5. Create by Key in and select OK. 
5. Key in the coordinates at X=0, Y=-4.75, Z=0. Make sure the 

cursor is in the Top viewport. 
6. Create another Block, Width (Dx) = 4, Length (Dy)= 2, Height 

(Dz) = 4 Keyed in at X=0, Y=-2, Z=0. Make sure the cursor is in 
the Top viewport when you do this. 

7. Create another Block, Width (Dx) = 2, Length (Dy)= 2, Height (Dz) = 2 
Keyed in at X=1, Y=-2, Z=1. Make sure the cursor is in the Top viewport when 
you do this. 

8. Work in the isometric view. Union the two largest blocks by selecting Modify from the APPLICATIONS 
MENU and then clicking on Boolean Ops. 

9. Select Boolean Union and then click on the two largest blocks and then click on Esc. The two block are 
now one solid object. 

10. Click on Boolean Ops and select Boolean Difference. To subtract the small block from the new large 
block, click on the large block as the object to subtract from, click on the small block to subtract it. 

11. To view the object as a solid, select Render With Wireframe from the TOOL BAR and select the 
isometric viewport. 

12. Rotate the part in the isometric viewport. Notice the drawing that was once 3 blocks is now a single object. 
13. Print the isometric view of this drawing. 
14. Save the part in your home directory as SolidBlock.prt. 

 

Conclusion: You might recognize this drawing from the previous section. Using the wireframe drawing 
technique, it takes around 25 steps to create this drawing.  Using solids… it’s half the work. Solid objects can still 
be represented in multiview drawings with dimensions, but more often, the coordinates are downloaded to 
machines that can mill the part from raw materials …otherwise know as Computer Automated Manufacturing 
(CAM). 
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MISSION – 11 
CAD – Solid Cylinders 

Exercise Objective: In this exercise you’ll demonstrate solid drawing techniques with cylinders. Along with 
basic Boolean operations, you’ll also use some advanced display functions to rotate and place textures on the 
surfaces of an object. 
  

Discussion of Fundamentals: Cylinders in solids drawing are either objects or holes. Subtracting 
cylinders from an object is an easy way to create a hole or a tube. This exercise works with cylinders and some 
basic Boolean operations like Union and Difference. This drawing will exercise your Relative Coordinate drawing 
skills. You’ll notice each cylinder is drawn using reference locations on existing lines and arcs.  
 

Research Resources: 
Web Site Description 
Solids Cylinder Drawing Principles of Engineering – Space Technology, Module 2, Computer 

Automated Design – Resources – 3D Drawing: Animated Step-By-Step 
Creation Solid Cylinders. 

Required Materials:  
PC Workstation  CADKEY Software 
 

Procedure: 
1. Open the 3DSeed drawing. 
2. From the MENU BAR, select 

Applications>Solids99. 
3. From the APPLICATIONS MENU, select 

Create>Create Primitive and select the block. 
4. To Create the block, enter Width (Dx) =4.5, Length 

(Dy)= 1.5, Height (Dz) = 2. Create by Key in and select OK. 
5. Key in the coordinates at X=0, Y=-.75, Z=0. Make sure the 

cursor is in the Top viewport. 
6. Create another Block, Width (Dx) = 1.25, Length (Dy)= 1.5, Height (Dz) 

= 1 Keyed in at X=0, Y= -.75, Z=1. Make sure the cursor is in the Top 
viewport when you do this. 

7. Create another Block, Width (Dx) = 1.25, Length (Dy)= 1.5, Height (Dz) = 1 Keyed in 
at X=3.25, Y= -.75, Z=1. Make sure the cursor is in the Top viewport when you do this. 

8. While working in the isometric view… 
9. Use Boolean Difference to subtract the two small blocks from the large block. 
10. Create  Cylinders using 2 points with a Major Radius of .75.  Place the cylinders using the Center of 

Two Lines as shown in this drawing. 
11. Modify>Blend Edges and set the Radius to .25 and then select the lines that are filleted. 
12. Boolean Union the three cylinders to the block. 
13. Create  Cylinders using 2 points with a Major Radius of .25.  Place the cylinders using the Center of the 

Arcs that make up the small cylinders. 
14. Create  Cylinders using 2 points with a Major Radius of .5.  Place the cylinders using the Center of the 

Arcs that make up the large cylinder. 
15. Boolean Difference the three cylinders from the block. 
16. Create  Cylinders using Key in  with a Major Radius of .5 and a Height of -.25.  In the Top view, place 

the cylinders using the Center of the Arcs that make up the small circles. 
17. In the isometric view Boolean Difference the two cylinders from the block. 
18.  All drawing components are now one solid object. 
19. To view the object as a solid, select Render With Wireframe from the TOOL BAR and select the object in 

the isometric viewport. 
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20. From the MENU BAR select Solids99>Spin Rendered Image and click the object. Press Esc to return to 
the isometric view. 

21. From the MENU BAR select Solids99>Display>Change Face Texture and Apply Textures to Entire 
Bodies. Browse Textures and select the Chrome_s3 in the Textures folder and then click on the object. 

22. Put the object in isometric view and print it out. 
23. Save the part in your home directory as SolidRailBrace.prt. 

 

Conclusion: In this drawing, you created a large block and then subtracted two smaller blocks to make the 
body of the object. You then added some cylinders to extend the body and then subtracted cylinders to make holes 
and counter bores. So… Now do you realize how much easier it is to work in solids than wireframe or 2D? 
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MISSION – 12 
CAD – Cones and Pyramids 

Exercise Objective: In this exercise you’ll add solid 
drawing techniques with cones and pyramids to what you have 
already learned. You’ll also continue to practice using Boolean 
operations as you design a solid rocket for a Launch Escape System 
(LES). 
  

Discussion of Fundamentals: Take a close look at the solid model 
of the LES. It’s comprised of three basic geometric objects. The cylinder contains the fuel, 
the cones are the nozzles, and the pyramid is at the base of the nozzles. The real question is 
where to start drawing... Where is 0, 0, 0? If I were to draw this object (and I did), I would put the origin 
dead center of the base of the pyramid and then draw all components using absolute coordinates from there.  
 

Research Resources: 
Web Site Description 
Solids Cones and Pyramids Drawing Principles of Engineering – Space Technology, Module 2, Computer 

Automated Design – Resources – 3D Drawing: Animated Step-By-Step 
Creation Solid Cones & Pyramids. 

Required Materials:  
PC Workstation  CADKEY Software 
 

Procedure: 
1. Open the 3DSeed drawing. 
2. From the MENU BAR, select Applications>Solids99. 
3. From the APPLICATIONS MENU, select Create>Create Primitive 

and select the cylinder. 
4. Create a cylinder and enter Radius = 5, Height = 40, and Key In at 

X=0, Y=0, Z=0. 
5. Create a pyramid and enter a Lower Major Radius = 5, Upper radius = 0, Height = -1, Number of 

Sides = 3 and Key In at X=0, Y=0, Z=0. 
6. From the MENU BAR, select Applications>Cadkey and draw three lines from the point of the pyramid to 

the center of each base side. (Shown in black here) 
Note:  You will now create a cone with its base on one of the faces of the pyramid. To do this, you’ll need to 

change the construction plane to the pyramid face you want to work on. The best way to do this is by 
using the CPlane command using 2Lines. The two green lines make up one face of the pyramid. 

7. From the MENU BAR, select Applications>Solids99. 
8. Change the CPlane using 2Lines and select the two green lines shown above. 
9. From the APPLICATIONS MENU, select Create>Create Primitive and select the cone. 
10. Create a cone and enter a Lower Major Radius = 1, Upper Radius = 3, Height = -10 and Key In at the 

center of the line (black) drawn on that face. 
11. Create a cone and enter a Lower Major Radius = .5, Upper Radius = 2.5, Height = -10 and use Two 

Points. Select the center of circles at each end of the cone. 
12. Use Boolean>Difference to subtract the small cone from the large cone. 
13. Change the construction plane to the next face on the pyramid and repeat the process until all three 

nozzles are in place. 
14. Autoscale the drawing and print it. Save the part in your home directory as MercuryLES.prt. 
 

Conclusion: The LES you drew in this exercise is a complex drawing. Using solids makes it much easier. 
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MISSION – 13 
CAD – Spheres and Toruses 

Exercise Objective: In this exercise you’ll learn to draw spheres 
and toruses. Sphere is the geometric term that describes a ball, where 
as a torus is more like a hoop or perhaps a doughnut. They’re 
both types of solids. You’ll use toruses, spheres, and 
cylinders to create the circular truss shown here. 
  

Discussion of Fundamentals: 
Trusses are structures that are strong for their 
weight. This is an important consideration 
when launching stuff into space. The more a 
payload weighs, the more fuel it takes to get 
it into orbit. Since the amount fuel is limited, 
engineers focus on making the spacecraft 
and it’s payload as light as possible. Not only do 
they try to use the lightest materials, they also 
design things to be strong and durable. Trusses are 
designed to evenly distribute load, force, or torque throughout the entire structure. The key to the truss is the 
common triangle. Take a close look at this truss. How many triangles do you see? Believe it or not, there’re 56 
triangles in this structure… and it’s very strong. The technique we’re going to use to draw this object is complicated. 
We’ll start with the triangles, add the spheres, and then the three toruses.  
 

Research Resources: 
Web Site Description 
Solids Spheres and Toruses Principles of Engineering – Space Technology, Module 2, Computer 

Automated Design – Resources – 3D Drawing: Animated Step-By-Step 
Creation Spheres and Toruses. 

Required Materials:  
PC Workstation  CADKEY Software 
 

Procedure: 
1. Open the 3DSeed drawing. 
2. From the MENU BAR, select Applications>Cadkey. 
3. In the front viewport, Create>Polygon by specifying the center and 

the length of the side. The number of sides is 3, rotation angle is 180, 
and the length of the polygon side is 12. Key in the location of the 
triangle to X=0, Y=0, and Z=0. 

4. From the APPLICATIONS MENU select XForm>Rotate and Join 
selected entities using angular rotation using Arcs. Select the triangle in 
the front viewport and Accept. Make 8 copies and use Key in to create the 
axis. The first point is X=42, Y=0, and Z=0. The second point on the axis is X=42, 
Y=0, and Z=12. The rotation angle is 45 degrees. 

5. From the MENU BAR, select Applications>Solids99. 
6. You’ll need lots of drawing room so change the layout to a single viewport in View 7. 
7. Create a Primitive Cylinder between Two Points with a Major Radius of .25. 
8. Select EndEnt and draw cylinders between the endpoints of the triangles as shown. Rotate the object as 

necessary to complete the addition of all the cylinders. Inside diagonal braces stay on the inside. The 
outside braces stay to the outside. The peaks of the triangles oppose one another. 

9. Key in 2 inch diameter spheres to the corners of each triangle using EndEnt as shown below.  
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10. Set the Construction Plane to 1. 
11. Create a Primitive Torus with a Major Radius of 48 and a Minor 

Radius of .5 at the Center of the largest circle. 
12. Create a Primitive Torus with a Major Radius of 36 and a Minor 

Radius of .5 at the Center of the smallest circle. 
13. Create a Primitive Torus with a Major Radius of 42 and a Minor 

Radius of .5 at the Center of the bottom circle. 
14. Render the drawing without a wireframe and closely examine your 

work. The completed drawing should look like this close-up view or the 
complete view shown at the beginning of this exercise. 

15. Autoscale the drawing and print it. Save the part in your home directory 
as CircleTruss.prt. 

 

Conclusion: 
 
Are you getting the hang of this? You should have developed an understanding of how this drawing tool works. 
Each entity or object you’ve drawn follows about the same process. You’re learning the process so you can apply 
what you’ve learned to other drawing challenges. 
 
Spheres and toruses are common components found in spacecraft and space structure design. Knowing how to 
create and place these objects will make your design work accurate, and productive.  
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MISSION – 14 
CAD – Editing Solids 

Exercise Objective: In this exercise you’ll practice some common editing techniques for solid objects. 
You’ll also learn some new ways of creating solid structures from 2D Geometry. 
  

Discussion of Fundamentals: Perhaps you’re starting to realize how similar solid modeling is to 
working with real-world objects. Cutting, joining, drilling are the same types of things you might do to a wooden 
frame or aluminum block. In this exercise, you’ll construct a solid model of a hydroponics system using PVC pipe. 
You’ll start by defining the limits of your drawing and then use 2D geometry to layout your design.  Finally, you’ll 
draw pipe and then drill holes in it. 
 

Research Resources: 
Web Site Description 
Editing Solids Principles of Engineering – Space Technology, Module 2, Computer 

Automated Design – Resources – 3D Drawing: Animated Step-By-Step 
Editing Solids. 

Required Materials:  
PC Workstation  CADKEY Software 
 

Procedure: 
1. Bring in the 3DSeed file and setup the level descriptions for Level 1 = 

Limits and a level 2 = Structure.  
2. The physical limits of the hydroponics bay is 210cm wide, 220cm high, 

and 30cm deep. Create a line rectangle with these dimensions and 
then XForm it with a join to get a 3D wireframe representing the limits of 
the hydroponics bay (Shown in Green). 

3. In this model, the PVC tubing is positioned in the center of the limits so 
the tubing fits within the perimeter of the hydroponics bay.  The red 

lines are 20cm away from the edges of the bay. 
4. The blue lines are 40cm drawn parallel to the bottom 

red line. 
5. Edit the blue and red lines to represent the 

serpentine shape of the PVC tubing as 
shown.  
6. Create 10cm fillets at each intersection for 

the PVC elbow fittings.  
7. Change to the Structure level and use solids to create 

a pipe with an outside diameter of 10.4cm and an inside 
diameter of 10cm and select only the fillets and red lines. Don’t 
do the blue lines. 

8. Zoom in on the bottom tube and create 6 points on the top line of the tube. 
You may have to rotate the drawing to see the top line clearly. 

9. Back into Solids mode, modify the bottom tube by drilling a 7.5cm holes 
through the tube up to the next face at the five points centered on the 
tube. 

10. Go ahead and delete all the points you just created. 
11. Use Xform>Old/New to copy the bottom tube to the top blue line. 
12. Repeat the steps to complete the remaining tubes. 
13. Save your work, turn off the limits level and print out your model. 
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Conclusion: 
 
If you were able to create the drawing to the right…That’s pretty 
cool. You should have noticed that you’re not getting specific 
step-by-step instructions anymore. That’s important because 
you’re learning how to create objects based upon what you’ve 
learned about CAD. Soon, you’ll use CAD to develop ideas that 
you come up with on your own. 
 
In this exercise, you used a variety of editing techniques to 
create a 3D model of a hydroponics system. Creating and 
drilling pipes are CAD tools you’ll use quite often in this class. In 
fact, you’ll repeat this process as you design and build an actual 
hydroponics system based upon your detailed design work. 
 
Until then… Let’s move on to your last mission. 
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MISSION – 15 
CAD – Solids Modeling 

Exercise Objective: It’s time to muster all the skills 
you’ve acquired to this point and apply them to this final CAD 
mission. This exercise incorporates a lot of familiar drawing 
techniques and adds a couple of advanced tricks to your CAD 
toolbox. In this final exercise, your mission is to create a solid 
model of the Russian Soyuz spacecraft. 

  
Discussion of Fundamentals: Take a close look at these diagrams. If you could break this spacecraft 
into a collection of geometric shapes… What would they be? Perhaps you see cylinders …or spheres …or cones 
…maybe a torus and certainly a 3D block or two. There’s also symmetry to consider here. It’s easy to see bilateral 
symmetry in the dimensioned drawing above, but when you examine the rendered image of the spacecraft you 
should notice that radial symmetry is really the key component to how draw this thing. Knowing about symmetry 
can save tons of drawing time. Instead of building the Soyuz with Boolean solids, we’ll use advanced drawing 
techniques as we rotate and sweep a shell to create the spacecraft body. 
 

Research Resources: 
Web Site Description 
Solids Modeling Principles of Engineering – Space Technology, Module 2, Computer 

Automated Design – Resources – 3D Drawing: Animated Step-By-Step 
Editing Solids. 

http://www.russianspaceweb.com/soyuz.html Website focused upon the Russian Soyuz spacecraft. This site used as 
the resource for the graphic images in this mission. Contains detailed 
information and specification about Soyuz. 

Required Materials:  
PC Workstation  CADKEY Software 
 

Procedure: 
1. Open your 3Dseed file and setup the screen display for four viewports making the front viewport the primary 

view. Set up a level for Grid, Geometry, and Border. Set the Snap to X=5 and Y=5.  
2. Make sure you’re on the Grid level. In the front viewport, create a rectangle measuring 785cm x 110cm 

positioned at X=0, Y=0, and Z=0. 
3. Start creating a grid to create the radial profile of the spacecraft. The left side of the grid will be the Transfer 

Hatch and the right side of the grid will be the tail of the Service Module. 



Principles of Engineering 
Space Technology – Computer Automated Design 
Revised 4/2/2006 
Frank C. Pendzich © 11 January 2006 

Page 22 of 23

4. From the left side of the rectangle, use create lines parallel to create a construction grid using the dimensions 
shown in the diagram. 

5. In the Geometry level, and using a red line color, create a line string representing the radial profile of the 
spacecraft as shown above. Make sure snap is on. 

6. Turn the Grid level off and change the line color to blue. Use the editing tools to create the radial profile of the 
Soyuz spacecraft. The size of the fillets is 80 and the arcs between the Reentry Capsule and Service module 
are drawn as 3-Point arcs on the perimeter. Estimate the size of the arc to get a nice shape for the heat shields. 

7. Now it’s time to rotate the radial profile into a solid object. Use Solids to sweep the closed planar profile about 
an axis to create a solid. Meaning… Select Solids99>Create>Extrude,Revolve,Sweep,Loft Solids>Revolve. Set 
the Revolve Angle to 360 and single select the 9 line elements that makeup the Orbital Module. For the axis, 
use EndEnt to select the bottom ends of any two vertical lines. When you’re finished, you should have a solid 
model of the major components of the Soyuz. 

8. Let’s create the truss between the Re-entry Capsule and Service Module. Change the View to 7 and Autoscale 
the drawing.  

9. Change the line color to yellow. Using the CADKey application, create 10 points on the edge of the Service 
Module heat shield. When asked to Group the Entities, answer yes and name the group “Normal”. Do the same 
for the edge of the heat shield on the Re-Entry Capsule. Name this group of points, “Rotate”. 

10. Xform>Rotate>Move>Group>ByName Rotate. Indicate the first point on the axis of rotation as the Center of the 
edge of the Service Module heat shield and the second point as the Center of the edge of the Re-Entry 
Capsule heat shield. Enter the Rotation Angle as the mathematical expression 360/10/2. Redraw the screen to 
see the changes. Now the points are offset correctly. 
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11. Create a Cylinder with Radius of 2 from point-to-point 
between the Service Module and Re-Entry Capsule as 
shown here. You may have to rotate the object to complete 
the truss all away around the spacecraft. 

12. Solar Panels – Make sure the Construction Plane is set to 1 
and Create a Block Dx = 150 Dy = 530 Dz = 5 and position it 
at X=600, Y=0, and Z=0 

13. Use Xform>Rotate>Copy to make a copy of the solar panel 
at a 180 degree angle. 

14. Create a sphere with the radius of 10 at the center of the Access 
Hatch rod.  

15. Add the Oxygen and Hydrogen spheres to the truss space between the 
Re-Entry Capsule and Service Module. 

16. Change the colors of the model to a suitable representation of the actual Soyuz 
spacecraft. 

17. When you’re finished, save your drawing and print out a copy for review. You are now ready to be tested. 
 

 
Conclusion: Your completed drawing should look something like 
this. In this mission you’ve learned yet another way to work with solids. In 
this case, you created a solid from 2D geometry by rotating the geometry 
about an axis. This mission could have also been completed using 3D 
geometry such as spheres, cylinders, and blocks but the method introduced 
in this mission is much more efficient. That’s really the point behind showing 
you different ways of drawing things. The idea is that you’ll know when to 
apply a specific method when it’s necessary to save time or make more 
accurate drawings. 
 
Although the skills you’ve developed up to this point barely scratch the 
surface of Computer Automated Design, you’ve learned what 
you need to successfully complete this course. 
Throughout the remaining modules, you’ll 
exercise what you’ve learned here so… 
Don’t forget how to use this 
important tool. CAD is truly the 
language engineers use to 
communicate.  
 
 


