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Adobe Photoshop
Lesson I

Creating a Composite Image

In this exercise you’ll combine two image files into a composite image, placing the violin
on a backdrop of sheet music.

Making Composites - Photoshop offers a variety of ways to merge images together
into a composite image. You can combine images using the Copy and Paste
commands, floating selections, masks, pattern files, image channels, or the Merge
Control.., command. In this example, you’ll use the simplest method: dragging a floating
selection from one image to another.

Using the Magic Wand - Because the violin has a complex shape that would be
difficult to trace, and because the background is all one color, you’ll use the magic wand
tool to make your selection. This tool selects pixels that fall within a given similarity
range with respect to the pixels under the cursor. First you’ll select the black
background, then invert the selection to select the violin.

Opening Two Image Files
1. Choose Open from the File Menu.
2. Use the Directories list box to go to the GRAPHICS\PHOTOS directory on the

COMMON drive.
3. If necessary, select All Formats from the Files of Type list box.
4. To open two image files in one step, first check VIRTUOSO.TIF.
5. Then press Ctrl and click MUSICA.JPG
6. Click Open.
7. Move the image boxes so you can clearly see both images on the screen at

once.

Note:  Anytime you want to undo your last selection, press Ctrl-Z. Or to restore the file
to the last saved version, choose Revert... from the File menu.

Make a Selection
1. Select the magic wand from the Tools palette.
2. Click on the VIRTUOSO.TIF title bar to make it active.
3. From the Select menu choose Color Range.
4. Notice the cursor changes to an eyedropper when moved over the image. Use

the eyedropper to sample a color from the black background of VIRTUOSO.TIF.
5. Change the Fuzziness to 10 and click OK.
6. Click the background with the magic wand.
7. The marquee should now appear indicating background is now selected.
8. To select the violin, click the Inverse selection from the Select menu.
9. The violin is now selected.
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Merge the Two Images
1. Select the Move Tool from the Tool Panel.
2. Place the cursor within the selection marquee: the cursor turns to a pair of

scissors.
3. Click and drag the violin into the MUSICA.JPG image window. It appears as a

small white box with a plus sign inside it.
4. Release the mouse button.
5. Click and drag the violin to position it with the head centered in the music and the

end of the neck aligned with the right edge of the music image.
6. When it’s in the desired position, click the right mouse button to deselect and to

merge the selection with background.

Wrapping Things Up
1. Choose Save a Copy... from the File menu.
2. Change Save in so the file is saved in the image folder your home directory.
3. In the File Name box, type MUSICA2.TIF.
4. If necessary, select TIF (TIF file format) from the Save As: list box.
5. Click Save.
6. Make sure the byte order is set to IBM PC
7. Admire your work and then Close image boxes from the File menu.
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Adobe Photoshop
Lesson 2

Using Layer Effects

In this example, you will make a composite image like the one you just made except
that you will enhance the violin with a drop shadow giving the photograph depth.

What are Layers Effects? – Photoshop includes a number of automated effects that
you can apply to layers. These features include drop shadows, glows, beveling, and
embossing, as well as a color fill effect.

What are Layers? - When you create, import, or scan an image in Photoshop, the
image consists of a single layer. You can add layers to the image, allowing you to
organize your work in distinct levels.
You can draw, edit paste and reposition elements on one layer without disturbing the
others, Until you combine, or merge the layers in the original image, each layer remains
independent of the others. This means you can experiment freely with various graphics,
type, opacities, and blending modes. In addition, special features such as layer masks,
layer effects, and adjustment layers let you experiment with and apply sophisticated
effects to the layers in your image.
The first layer of an image is called the background layer, analogous to the base layer
of a painting. You cannot change the stacking order of a background layer or apply a
blending mode or opacity (unless you convert it to a normal layer).

Why Should I Ever Merge Layers? In a flattened image, all visible layers are merged
into the background layer, greatly reducing file size. Flattening an image discards all
hidden layers and fills the remaining transparent areas with white. In most cases, you
won’t flatten a file until you have editing individual layers.

Open Files
1. Repeat all the steps described in the previous lesson. (Do not open the modified

version you created.)
2. When you have completed the section on merging the two images you are ready

to start this lesson.

Create the Drop Shadow Effect
1. Choose Effects from the Layer menu.
2. Select Drop Shadow…
3. Change to the following settings in the Effect parameters box:

• Drop Shadow
• Apply (checked)
• Mode – Multiply
• Color Box - Black
• Opacity – 40%
• Angle – 75 degrees
• Use Global Angle (checked)
• Distance – 50 pixels
• Blur – 10 pixels
• Intensity – 0 %
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5. Click OK.

Merge the Violin with the Underlying Images
1. Select Flatten Image from the Layer menu.
2. Choose Save a Copy... from the File menu.
3. Change Save in so the file is saved in the image folder your home directory.
4. In the File Name box, type MUSICA3.TIF.
5. If necessary, select TIF (TIF file format) from the Save As: list box.
6. Click Save.
7. Make sure the byte order is set to IBM PC
8. Admire your work and then Close image boxes from the File menu.
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Adobe Photoshop
Lesson 3

Adding Text

Adobe Photoshop has versatile text capabilities that let you add text to you image,
adjust the size and format, and apply special effects to enhance the text. Keep in mind
that the output from Photoshop will always be a bitmap, and bitmapped text may display
jagged edges -particularly if the text is small. There are, however, steps you can take to
produce smooth text in your image.

Open File
1. Repeat the steps described in the previous lessons to open a copy of the

MUSICA3.TIF file.

Adding Style Using Filters
1. Choose Noise from the Filter menu.
2. Select Add Noise from the sub menu.
3. Set the noise variance Amount to 40 and the distribution to Uniform.
4. Click OK
5. The image should now have an antique appeal to it.

Adding Text to an Image
1. Select the Text Mask Tool on the Tools palette.

• Note: You may need to hold down the Text button until the option ribbon
displays the Text Mask button (Capital T outlined with a marquee)

2. Click on the Text Mask Tool button and then anywhere inside your image.
3. Set the following options in the Type Tool parameters box:
4. Size: 30 points
5. Font: Times New Roman
6. In the Scroll Box at the bottom type the word Virtuoso.
7. Click OK.
8. You should now have the selected text floating on your image.

Positioning the Selected Text.
1. Move the cursor over the selected text. When the cursor turns to a marquee box

with an arrow, click and drag the text so it’s centered over the top part of the
image.

2. Do not deselect.
3. Select the Eyedropper Tool
4. With the eyedropper, click on one of the lightest shades of brown or tan in the

music. This changes the foreground color to that color.
5. Click on the background color box at the bottom of your Tool box. Select black

from the Color Picker and click OK
6. Select the Gradient Fill tool from the Tool Palette. Place the cross-hair on the top

of the “V” in Virtuoso and then click and drag to the bottom of the "V".
7. Choose Deselect (Ctrl-D) from the Select menu to remove the marquee.
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Wrapping Things Up
1. Choose Save a Copy... from the File menu.
2. Change “Save in” so the file is saved in the image folder your home directory.
3. In the File Name box, type MUSICA4.TIF.
4. If necessary, select TIF (TIF file format) from the Save As: list box.
5. Click Save.
6. Make sure the byte order is set to IBM PC
7. Admire your work and then Close image boxes from the File menu.
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Adobe Photoshop
Lesson 4

Retouching

In this exercise you will use Photoshop retouching tools to improve an image. First you
will use the Rubber Stamp tool to:

• remove the utility wire in the
background

• reduce background clutter to
draw attention to the dancer.

Then you will use the dodge and
burn tools to:

• lighten the face.
• bring out color in the arm on

the left side of the image.

The Rubber Stamp Tool - The
Rubber Stamp tool takes a sample of the
image, which you can then apply over another
image or part of the same image. Each stroke
of the tool paints on more of the sampled
image. Cross hairs mark the original sampling
point. The pattern stamp too lets you select
part of an image and paint with the selection
as the pattern. You are actually painting with the contents of the image rather than with
color or gray values.

The Dodge and Burn Tool - The dodge and burn tool works just like dodging and
burning in a darkroom. Settings on the dodge and burn tool ribbon adjust the brightness
in highlight, midtone, and shadow ranges. Use the dodge and burn tool when you want
to restrict the effect of your editing to an area under the cursor.

Open the Image File
1. Choose Open from the File Menu.
2. Use the Directories list box to go to the GRAPHICS\PHOTOS directory on the

COMMON drive.
3. If necessary, select All Formats from the Files of Type list box.
4. Double-click the FESTIVA.JPG file.
5. Click on the image widow maximize button to expand the image window.
6. The image window is now at the maximum size.

Set Up the Palettes
1. Select Preferences from the File menu.



8

2. Select General (Ctrl-K) and then click on the Reset Palette Locations to Default
button.

3. Click OK. Note: This resets the Navigator, Color, History, and Layers
palettes to the default location and configuration.

Zoom In
1. Press Z and click to zoom in to the area to the left elbow of the dancer.
2. If necessary, use the scroll bars to display the wire on the left side of the dancer.

Set Up the Rubber Stamp Tool
1. Double-click on the Rubber Stamp tool from the Tools Pallet.
2. Click on the Rubber Stamp Options tab and make the following settings:

• Mode: Normal
• Opacity: 100%

3. Click on the Brushes tab in the Color Pallet and then right click on a soft edge
brush to change the Brush Options:

• Diameter: 8 pixels
• Hardness: 50 %
• Spacing: 1 %

4. Use this brush to do the preliminary work.

Remove the Wire to the Left
1. Position the cursor a little above the wire in the background.
2. While pressing the alt key, click on an area (the trees) that will be the source to

copy from.
3. Now release the alt key and paint over the wire to the left of the dancer. Notice

that the pixels from the source point are copied to the area under the cursor at
the destination point. This is called cloning.

4. Continue to remove all the wire to the left of the dancer.
5. To undo your cloning strokes, Delete the appropriate actions found in the History

pallet on the right of the screen. Select the action you want to delete and click on
the trashcan button.

Changing the Rubber Stamp Tool Settings
1. Change the brush diameter to 30 pixels as done in the previous section.
2. Make sure the Aligned check-box is un-checked in the Rubber Stamp Options.
3. Position of the background to the right of the dancer in the image window.

Cleaning Up the Background
1. Press Alt and click on the trees to set the source cloning point. You may need to

use the View menu option to zoom out to get a good source point and then zoom
back in.

2. Drag the mouse over the dancers in the background to replace them with
greenery.

3. Zoom out to view the effect.
4. Choose Save a Copy... from the File menu.
5. Change Save in so the file is saved in the image folder your home directory.
6. In the File Name box, type FESTIVA2.TIF.
7. If necessary, select TIF (TIF file format) from the Save As: list box.
8. Click Save.
9. Make sure the byte order is set to IBM PC
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Reducing Background Clutter
1. Position the screen to show the feathers in the dancer’s costume in the image

window.
2. Change the brush diameter to 8 pixels.
3. Press Alt and click to set the clone source point on nearby trees.
4. Position the cursor between the feathers of the costume and drag to clone.
5. Replace the background clutter with greenery.

Simplifying the Background Under the Arm
1. Position the image to display the dancer’s right arm in the image window.
2. Change the brush diameter to 15 pixels.
3. Press Alt and click on the trees to set the clone source point.
4. Position the cursor under the dancer’s right arm and drag to clone.
5. Replace the background under the arm with greenery.
6. Zoom out to view the effect.
7. Note: The simplified background draws attention to the dancer.
8. Press Ctrl+S to save.

Set Up the Dodge and Burn Tool
1. Select the Dodge Tool from the Tools Palette.
2. Set the Brush Options to:

• Diameter: 18 pixels
• Hardness: 15 %

3. Specify the Dodge Options by double-clicking on the Dodge Tool.
• Midtone:  Exposure 10 %

Dodge the Dancer’s Face
1. Press Z and click to zoom in on the dancer.
2. Dodge over the face to lighten it.
3. To undo your dodging strokes, Delete the appropriate actions found in the

History pallet on the right of the screen. Select the action you want to delete and
click on the trashcan button.

Note: The dancer’s face should now be brighter and have better detail.

Burn the Dancer’s Arm
1. Change the Dodge Tool Options to:

• Midtone: Exposure 8%

2. Position the image so the dancer’s right arm in the image window.
3. Select the Dodge Tool from the Tools Palette.
4. While pressing the Alt key, drag the cursor over the bright areas of the right arm and

shoulder.
5. This portion of the image now appears less washed out.
6. Press Ctrl+S to save.


